Billing Server Outage

Resolved
Major outage
Started over 1 year ago Lasted 7 minutes

Affected

Core Infrastructure
Billing
Updates
  • Resolved
    Resolved

    We just resolved the issue! Turns out we had a config error as expected.

  • Investigating
    Investigating

    We are currently investigating this incident and believe it is related to the configuration of our server.