US01 Node Outage

Resolved
Operational
Started over 1 year ago Lasted about 2 hours

Affected

Customer Infrastructure
US01 (Bluecalm Lake)
Updates
  • Resolved
    Resolved

    We just resolved the issue, turns out our upstream provider was doing some maintenance we were not aware of. All sorted now.

  • Monitoring
    Monitoring

    We are currently experiencing heightened errors and outages on our US01 node. If you are hosting with this node please log in to your panel and restart your services.